<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">/* wpack.io publicPath */window.__wpackIoblackLabassets='https://www.kglonews.com/wp-content/themes/blacklab/assets/';</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Reported Sexual Assaults Across U.S. Military Increase By 13% - KGLO News</title>
<link rel="canonical" href="https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reported Sexual Assaults Across U.S. Military Increase By 13% - KGLO News" />
<meta property="og:description" content="WASHINGTON (AP) – Reports of sexual assaults across the U.S. military jumped by 13% last year, driven..." />
<meta property="og:url" content="https://www.kglonews.com/reported-sexual-assaults-across-u-s-military-increase-by-13/" />
<meta property="og:site_name" content="KGLO News" />
<meta property="article:publisher" content="https://www.facebook.com/kglonews" />
<meta property="article:published_time" content="2022-08-31T21:02:38+00:00" />
<meta property="article:modified_time" content="2022-08-31T21:11:39+00:00" />
<meta property="og:image" content="https://www.kglonews.com/wp-content/uploads/2021/09/Police-Background-e1621286474431.jpg?icb=1661991766" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="News Desk" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kglonews" />
<meta name="twitter:site" content="@kglonews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="News Desk" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/#article","isPartOf":{"@id":"https://www.kglonews.com/reported-sexual-assaults-across-u-s-military-increase-by-13/"},"author":{"name":"News Desk","@id":"https://www.kglonews.com/#/schema/person/b7c4fe4f197b85fc4f51e0d3b3fb5fae"},"headline":"Reported Sexual Assaults Across U.S. Military Increase By 13%","datePublished":"2022-08-31T21:02:38+00:00","dateModified":"2022-08-31T21:11:39+00:00","mainEntityOfPage":{"@id":"https://www.kglonews.com/reported-sexual-assaults-across-u-s-military-increase-by-13/"},"wordCount":121,"publisher":{"@id":"https://www.kglonews.com/#organization"},"image":{"@id":"https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/#primaryimage"},"thumbnailUrl":"https://www.kglonews.com/wp-content/uploads/2021/09/Police-Background-e1621286474431.jpg","articleSection":["National News"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kglonews.com/reported-sexual-assaults-across-u-s-military-increase-by-13/","url":"https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/","name":"Reported Sexual Assaults Across U.S. Military Increase By 13% - KGLO News","isPartOf":{"@id":"https://www.kglonews.com/#website"},"primaryImageOfPage":{"@id":"https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/#primaryimage"},"image":{"@id":"https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/#primaryimage"},"thumbnailUrl":"https://www.kglonews.com/wp-content/uploads/2021/09/Police-Background-e1621286474431.jpg","datePublished":"2022-08-31T21:02:38+00:00","dateModified":"2022-08-31T21:11:39+00:00","breadcrumb":{"@id":"https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/#primaryimage","url":"https://www.kglonews.com/wp-content/uploads/2021/09/Police-Background-e1621286474431.jpg","contentUrl":"https://www.kglonews.com/wp-content/uploads/2021/09/Police-Background-e1621286474431.jpg","width":640,"height":360},{"@type":"BreadcrumbList","@id":"https://www.kxl.com/reported-sexual-assaults-across-u-s-military-increase-by-13/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.kglonews.com/"},{"@type":"ListItem","position":2,"name":"Reported Sexual Assaults Across U.S. Military Increase By 13%"}]},{"@type":"WebSite","@id":"https://www.kglonews.com/#website","url":"https://www.kglonews.com/","name":"KGLO News","description":"Your Hometown News Station","publisher":{"@id":"https://www.kglonews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kglonews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.kglonews.com/#organization","name":"KGLO News","url":"https://www.kglonews.com/","sameAs":["https://www.facebook.com/kglonews","https://twitter.com/kglonews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kglonews.com/#/schema/logo/image/","url":"https://www.kglonews.com/wp-content/uploads/2017/12/KGLO-NEWS-LOGO-2-1-e1617192549494.png","contentUrl":"https://www.kglonews.com/wp-content/uploads/2017/12/KGLO-NEWS-LOGO-2-1-e1617192549494.png","width":800,"height":401,"caption":"KGLO News"},"image":{"@id":"https://www.kglonews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.kglonews.com/#/schema/person/b7c4fe4f197b85fc4f51e0d3b3fb5fae","name":"News Desk","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kglonews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/806f30e735df9da8ef746549ea316f09?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/806f30e735df9da8ef746549ea316f09?s=96&d=mm&r=g","caption":"News Desk"},"url":"https://www.kglonews.com/author/news-desk/"}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.aptivada.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KGLO News &raquo; Feed" href="https://www.kglonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KGLO News &raquo; Comments Feed" href="https://www.kglonews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KGLO News &raquo; iCal Feed" href="https://www.kglonews.com/events/?ical=1" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style type="text/css">
        :root {
            --theme-font: 'Montserrat';
            --link-hover-color: #e0e0e0;
            --brand-color-default: #0f3462;
            --brand-color-dark: #061930;
            --offcanvas-bg-color: #111111;
            --brand-text: #0f3462;
            --contrast-foreground: #ffffff;
            --contrast-background: #0f3462;
        }
    </style>
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kglonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.kglonews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kglonews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpackio_blackLabpublic_public_global_23f42137_css_style-css' href='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/global-23f42137.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700;800;900&#038;family=Work+Sans:wght@300;400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_homepage_internal_3e96bc58_css_style-css' href='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-3e96bc58.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_internal_1c66b2c0_css_style-css' href='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/vendors~internal-1c66b2c0.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_internal_fc64c8ff_css_style-css' href='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/internal-fc64c8ff.css?ver=4.0.5' type='text/css' media='all' />
<script src='https://kit.fontawesome.com/de0295f4a3.js?ver=6.0.1' id='fontawesome-js'></script>
<script defer src='https://www.aptivada.com/js/widget.js' id='aptivada-js'></script>
<link rel="https://api.w.org/" href="https://www.kglonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kglonews.com/wp-json/wp/v2/posts/68046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kglonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kglonews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.kglonews.com/?p=68046' />
<link rel="alternate" type="application/json+oembed" href="https://www.kglonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kglonews.com%2Freported-sexual-assaults-across-u-s-military-increase-by-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kglonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kglonews.com%2Freported-sexual-assaults-across-u-s-military-increase-by-13%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kglonews.com"><link rel="alternate" href="https://www.kglonews.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<script>
        var wxApiId = 'hTJ726zMREe5yRN6LiYPJFcDSyLsascY';
        var wxApiLat = 43.1442065;
        var wxApiLng = -93.2666935;
        var wxCity = "Mason City";
        var wxState = "IA";
        var wxColor = 'black';
        var wxTempLnk = '/weather-forecast';
        var wxFcastLnk = '/weather-forecast';
        var wxAdPic1 = '';
        var wxAdLnk1 = '';
        var wxAdPic2 = '';
        var wxAdLnk2 = '';
    </script>
<meta name="generator" content="Feed to Post 3.16" />
<link rel="icon" href="https://www.kglonews.com/wp-content/uploads/2017/12/cropped-KGLONews_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kglonews.com/wp-content/uploads/2017/12/cropped-KGLONews_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kglonews.com/wp-content/uploads/2017/12/cropped-KGLONews_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kglonews.com/wp-content/uploads/2017/12/cropped-KGLONews_Icon-270x270.png" />
<style id="kirki-inline-styles"></style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-N9ERH36D7H"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
					gtag('config', 'G-N9ERH36D7H');
							gtag('config', 'UA-75631910-9');
							gtag('config', 'UA-69031038-1');
			</script>
<script type="text/javascript">
		(function(c, l, a, r, i, t, y) {
			c[a] = c[a] || function() {
				(c[a].q = c[a].q || []).push(arguments)
			};
			t = l.createElement(r);
			t.async = 1;
			t.src = "https://www.clarity.ms/tag/" + i;
			y = l.getElementsByTagName(r)[0];
			y.parentNode.insertBefore(t, y);
		})(window, document, "clarity", "script", "cdxdrwoty2");
	</script>
</head>
<body class="post-template-default single single-post postid-68046 single-format-standard bg-white text-slate-900 text-base tribe-no-js tribe-theme-blacklab custom-bg news-format">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K53S345"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K53S345');</script>
<div id="offcanvas-container" class="fixed top-0 z-50 w-full sm:w-[300px] h-full -left-full sm:-left-[300px] py-20 overflow-auto duration-500 bg-white" aria-hidden="true">
<button id="close-offcanvas" class="absolute top-5 left-5 toggle-nav" data-nav-action="close" aria-label="Close Site Navigation">
<span class="text-2xl">
<i class="fa-solid fa-xmark hover:text-[#606060]"></i>
</span>
</button>
<div class="px-5 mb-5">
<form class="flex px-5 py-2 border rounded-full" action="https://www.kglonews.com/" method="GET" role="search">
<button type="submit" aria-hidden="true"><i class="mr-3 text-gray-600 fa-regular fa-magnifying-glass"></i></button>
<input title="Search" class="flex-1 bg-transparent border-none placeholder:font-bold placeholder:text-gray-600 focus:outline-none focus:text-slate-900 focus:font-bold" type="search" name="s" placeholder="Search..." />
</form>
</div>
<div id="nav-2">
<ul id="menu-header-navigation" class="offcanvas-nav offcanvas-primary-nav mt-10 font-bold tracking-wide uppercase"><li id="nav-menu-item-18990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kglonews.com/category/local-news/">Local News</a><button data-collapse-toggle="sub-menu-18990" class="offcanvas-expand" type="button" aria-controls="sub-menu-18990" aria-expanded="false" aria-label="Open child menu for Local News"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-18990' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://www.kglonews.com/category/audio-archives/">Audio Archives</a></li>
<li id="menu-item-25130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25130"><a href="https://www.kglonews.com/category/ask-the-mayor/">Ask the Mayor</a></li>
</ul>
</li>
<li id="menu-item-18989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18989"><a href="https://www.kglonews.com/category/local-sports/">Local Sports</a></li>
<li id="nav-menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kglonews.com/kglo-krib-sports/">Sports Broadcasts</a><button data-collapse-toggle="sub-menu-418" class="offcanvas-expand" type="button" aria-controls="sub-menu-418" aria-expanded="false" aria-label="Open child menu for Sports Broadcasts"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-418' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419"><a href="https://www.kglonews.com/kglo-krib-sports-broadcast-calendar/">KGLO &#038; KRIB Sports Broadcast Calendar</a></li>
<li id="menu-item-67408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67408"><a href="https://www.kglonews.com/2022-clear-lake-lions-football-on-am-1490-96-7-fm-krib-kribam-com/">2022 Clear Lake Lions Football on AM-1490/96.7-FM KRIB &#038; kribam.com</a></li>
<li id="menu-item-46120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46120"><a href="https://www.kglonews.com/local-sports-broadcast-archives/">Local Sports Broadcast Archives</a></li>
<li id="menu-item-46893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46893"><a href="https://www.kglonews.com/watch-clear-lake-lions-sports/">Watch Lions Sports</a></li>
</ul>
</li>
<li id="menu-item-37678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37678"><a target="_blank" rel="noopener" href="https://sos.iowa.gov/elections/voterreg/pollingplace/search.aspx">Election Poll Locator</a></li>
<li id="menu-item-19488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19488"><a href="https://www.kglonews.com/closings/">Closings</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.kglonews.com/contact/">Contact</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.kglonews.com/weather-forecast/">Weather</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.kglonews.com/kglo-news-team/">News Team</a></li>
<li id="menu-item-27506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27506"><a target="_blank" rel="noopener" href="http://alphamediacares.com">Alpha Media Cares &#8211; Donate</a></li>
</ul> </div>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="https://www.alphamediausa.com/advertise">
Advertise With Us </a>
</li>
</ul>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Connect With Us </a>
<button data-collapse-toggle="connect-items" class="offcanvas-expand" type="button" aria-controls="connect-items" aria-expanded="false" aria-label="Open child menu for Connect With Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="connect-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.facebook.com/kglonews" target="_blank">
<i class="fa-brands fa-facebook fa-fw"></i>
<span class="ml-2">Facebook</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.twitter.com/kglonews" target="_blank">
<i class="fa-brands fa-twitter fa-fw"></i>
<span class="ml-2">Twitter</span>
</a>
</li>
<li class="menu-item">
<a href="https://soundcloud.com/user-637382429" target="_blank">
<i class="fa-brands fa-soundcloud fa-fw"></i>
<span class="ml-2">Soundcloud</span>
</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Listen To Us </a>
<button data-collapse-toggle="listen-items" class="offcanvas-expand" type="button" aria-controls="listen-items" aria-expanded="false" aria-label="Open child menu for Listen To Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="listen-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://go.audacy.com/kgloam/partner" target="_blank">
<i class="fak fa-audacy fa-fw"></i>
<span class="ml-2">Audacy</span>
</a>
</li>
<li class="menu-item">
<a href="https://tunein.com/radio/KGLO-1300-s32839/" target="_blank">
<i class="fak fa-tunein fa-fw"></i>
<span class="ml-2">TuneIn</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.iheart.com/live/kglo-am-1300-7677/" target="_blank">
<i class="fak fa-iheart fa-fw"></i>
<span class="ml-2">iHeart</span>
</a>
</li>
</ul>
</li>
</li>
</ul>
</div> <div id="page-overlay" class="top-0 left-0 z-40 hidden w-screen h-screen bg-black/80"></div>
<div id="page" aria-hidden="false" class="flex flex-col min-h-screen">
<section class="z-10 flex items-center justify-center bg-neutral-900 leaderboard-ad-container">
<div class="adunit adunit-leaderboard" data-adunit="KGLO-NS_Leaderboard" data-size-mapping="horizontal-mapping"></div>
</section>
<header class="bg-white lg:bg-gray-100 mb-[80px] lg:mb-0 news-header">
<div class="container relative">
<div class="flex items-center justify-between w-full py-5">
<div class="order-last lg:order-first flex items-center space-x-8 lg:w-[300px]">
<button id="open-offcanvas" aria-controls="offcanvas-container" aria-label="Open Site Navigation" class="flex items-center justify-center text-2xl cursor-pointer hover:opacity-9 mt-[5px] toggle-nav"><i class="fa-solid fa-bars"></i></button>
<div class="relative flex items-center h-full cursor-pointer group">
<span class="text-xl">
<button class="search-icon" aria-label="Open Search Bar"><i class="fa-solid fa-search group-hover:underline hover:decoration-dotted"></i></button>
<button class="!hidden close-icon" aria-label="Close Search Bar" data-search-action="close"><i class="fa-solid fa-xl fa-xmark hover:underline hover:decoration-dotted"></i></button>
</span>
</div>
<div class="hidden lg:block">
<div id="wxHeaderWidget"></div>
<script src="https://weatherology.com/v2/widgets/js/header-widget.js"></script>
</div>
</div>
<a class="flex items-center" href="https://www.kglonews.com">
<span class="screen-reader-text">KGLO News</span>
<img class="object-contain w-auto h-12 sm:h-16 lg:h-20" src="https://dl.airtable.com/.attachments/b1bee7a3216d76a06bbcd24b19c4ceba/5f5b591b/KGLO-NEWS-LOGO-2.png" draggable="false" alt="KGLO News Logo" loading="eager" />
</a>
<div class="absolute top-full left-0 lg:left-auto lg:top-auto w-full lg:relative flex items-center lg:justify-end lg:w-[300px]">
<div id="header-btn" class="header-action show-player">
<a href="https://www.alphamediaplayer.com/kglonews" target="_blank" class="relative flex items-center w-full px-5 py-5 text-lg font-bold bg-gray-100 lg:bg-white lg:rounded-full lg:pl-3 lg:py-3 lg:pr-5 group !text-white player-button" style="background-color: #0f3462" aria-label="Play Radio Station">
<div class="mr-3 text-3xl sm:text-4xl">
<i class="fa-solid fa-circle-play fa-lg"></i>
</div>
<div class="flex-1 pr-1 sm:pr-4 now-playing-meta">
<div class="text-sm font-bold line-clamp-1 now-playing-song">Your Hometown News Station</div>
<div class="text-xs opacity-80 line-clamp-1 now-playing-artist"></div>
</div>
</a>
</div>
</div>
</div>
</div>
<nav class="hidden lg:block">
<div class="flex items-center justify-center max-w-2xl px-5 mx-auto lg:max-w-5xl xl:max-w-7xl">
<nav class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="h-[60px] flex primary-nav items-center font-bold uppercase"><li id="nav-menu-item-18990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-item-id="18990"><a class="menu-link main-menu-link" href="https://www.kglonews.com/category/local-news/">Local News</a><button data-collapse-toggle="primary-sub-menu-18990" class="header-expand" type="button" aria-controls="primary-sub-menu-18990" aria-expanded="false" aria-label="Open child menu for Local News"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-18990" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://www.kglonews.com/category/audio-archives/">Audio Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25130"><a href="https://www.kglonews.com/category/ask-the-mayor/">Ask the Mayor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18989"><a href="https://www.kglonews.com/category/local-sports/">Local Sports</a></li>
<li id="nav-menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" data-item-id="418"><a class="menu-link main-menu-link" href="https://www.kglonews.com/kglo-krib-sports/">Sports Broadcasts</a><button data-collapse-toggle="primary-sub-menu-418" class="header-expand" type="button" aria-controls="primary-sub-menu-418" aria-expanded="false" aria-label="Open child menu for Sports Broadcasts"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-418" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419"><a href="https://www.kglonews.com/kglo-krib-sports-broadcast-calendar/">KGLO &#038; KRIB Sports Broadcast Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67408"><a href="https://www.kglonews.com/2022-clear-lake-lions-football-on-am-1490-96-7-fm-krib-kribam-com/">2022 Clear Lake Lions Football on AM-1490/96.7-FM KRIB &#038; kribam.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46120"><a href="https://www.kglonews.com/local-sports-broadcast-archives/">Local Sports Broadcast Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46893"><a href="https://www.kglonews.com/watch-clear-lake-lions-sports/">Watch Lions Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37678"><a target="_blank" rel="noopener" href="https://sos.iowa.gov/elections/voterreg/pollingplace/search.aspx">Election Poll Locator</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19488"><a href="https://www.kglonews.com/closings/">Closings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.kglonews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.kglonews.com/weather-forecast/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.kglonews.com/kglo-news-team/">News Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27506"><a target="_blank" rel="noopener" href="http://alphamediacares.com">Alpha Media Cares &#8211; Donate</a></li>
</ul></nav> </div>
</nav>
<div class="relative z-10 hidden w-screen h-0 search-bar">
<div class="absolute py-5 w-screen bg-[#f5f5f5] border-t border-gray-200">
<div class="container">
<form class="block" role="search" action="https://www.kglonews.com/" method="get" role="search">
<input title="Search" class="p-0 border-none w-full text-xl sm:text-3xl font-bold bg-transparent border-b-2 border-b-gray-400 placeholder:text-neutral-600 focus:outline-none focus:text-[#222] focus:border-[#222]" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
</div>
</header> <main id="main" class="flex-1 site-main">
<section>
<div class="container">
<a class="items-center hidden p-3 first:mt-5 last:mb-5 sm:last:mb-0 mt-[2px] text-sm font-bold text-white first:bg-red-600 bg-orange-500 rounded weather-alerts-bar lg:p-4 md:text-base group" href="/alerts?tab=weather">
<div class="flex items-center mr-5">
<span>
Weather Alert:
</span>
</div>
<div class="flex-1 mr-5 group-hover:underline line-clamp-2 lg:line-clamp-1 weather-alert-text">
</div>
<div class="hidden text-xl lg:block">
<i class="fa-solid fa-chevron-right"></i>
</div>
</a>
</div>
</section><div class="page-content-wrap">
<header class="page-header">
<nav class="flex items-center mb-2 text-xs" aria-label="Category Breadcrumbs">
<a class="font-bold uppercase text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.kglonews.com/category/national-news/" aria-label="National News Category">National News</a> </nav>
<h1 class="page-title">
Reported Sexual Assaults Across U.S. Military Increase By 13%	</h1>
<div class="flex items-center mt-2 mb-5 divide-x divide-gray-700">
<span class="pl-2 text-sm font-semibold">
August 31, 2022 4:02PM CDT </span>
</div>
<div class="mt-5 text-xl a2a_kit a2a_default_style">
<a class="mr-3 a2a_button_facebook">
<i class="fa-brands fa-facebook-f text-[#3b5998]"></i>
</a>
<a class="mr-3 a2a_button_twitter">
<i class="fa-brands fa-twitter text-[#00aced]"></i>
</a>
<a class="flex items-center a2a_dd" href="https://www.addtoany.com/share">
<i class="mr-1 text-gray-500 fa-solid fa-share-all"></i>
<span class="text-sm font-light text-gray-500 uppercase">Share</span>
</a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script></header> <div class="page-content">
<article class="post-68046 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" id="post-68046">
<div class="-ml-5 -mr-5 sm:ml-0 sm:mr-0 aspect-w-8 aspect-h-5">
<img width="640" height="360" src="https://www.kglonews.com/wp-content/uploads/2021/09/Police-Background-e1621286474431.jpg" class="object-cover wp-post-image" alt="" /> </div>
<div class="mt-4 text-xs">
</div>
<hr aria-hidden="true">
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden"><p><img width="640" height="360" src="https://www.kglonews.com/wp-content/uploads/2021/09/Police-Background-e1621286474431.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></p>
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden">
<p>WASHINGTON (AP) – Reports of sexual assaults across the U.S. military jumped by 13% last year, driven by significant increases in the Army and the Navy as bases began to move out of pandemic restrictions and public venues opened back up.</p>
<p>U.S. defense and military officials also tell The Associated Press that close to 36,000 service members said in a confidential survey that they had experienced unwanted sexual contact.</p>
<p>That’s a dramatic increase over the roughly 20,000 who said that in a similar 2018 survey.</p>
<p>The latest figures are certain to anger lawmakers on Capitol Hill who’ve been critical of the Pentagon’s efforts to get a handle on sexual crimes and misconduct.</p>
</div>
</div><hr> <script>
		(function(w, d, s, id) {
			var fw = d.body.classList.contains('page-template-page-full-width');
			if ((fw && w.innerWidth <= 640) || !fw) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "https://player.ex.co/player/2617c128-945d-4b72-923e-7be85ad5da74";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(window, document, 'script', 'exco-player'));
	</script>
<div class="exco-player-container" id="2617c128-945d-4b72-923e-7be85ad5da74"></div>
</article>
</div>
<div class="page-sidebar">
<div class="flex items-center justify-center mb-10">
<div class="adunit" data-adunit="KGLO-NS_Companion" data-dimensions="300x250"></div>
</div>
<div id="text-4" class="widget_text mb-10"><h2 class="widget-title">For the latest</h2> <div class="textwidget"><p><a href="https://www.kglonews.com/closings/"><img loading="lazy" class="alignnone size-full wp-image-2951" src="https://www.kglonews.com/wp-content/uploads/2019/01/new-closings.jpg" alt="" width="300" height="174" /></a></p>
</div>
</div><h2 class="widget-title">Trending </h2><div class="grid grid-cols-1 gap-5 mb-8"> <div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">1</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kglonews.com/suspended-sentences-probation-for-mason-city-man-accused-of-shooting-at-a-vehicle-burglaries/">
<h3 class="widget-article-title">Suspended sentences, probation for Mason City man accused of shooting at a vehicle, burglaries</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">2</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kglonews.com/breaking-plea-agreement-for-chicago-man-accused-of-murdering-a-man-in-downtown-mason-city/">
<h3 class="widget-article-title">UPDATED --- Plea agreement for Chicago man accused of murdering a man in downtown Mason City</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">3</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kglonews.com/mason-city-woman-pleads-guilty-to-taking-over-2000-of-benefits-from-local-store/">
<h3 class="widget-article-title">Mason City woman pleads guilty to taking over $2000 of benefits from local store</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
 <span class="text-3xl font-extrabold text-brand-contrastText">4</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kglonews.com/jury-selection-today-in-mason-city-murder-case-trial-moved-to-mitchell-county/">
<h3 class="widget-article-title">Jury selection today in Mason City murder case, trial moved to Mitchell County</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">5</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kglonews.com/repairs-recommended-for-one-of-iowas-first-tourism-attractions/">
<h3 class="widget-article-title">Repairs recommended for one of Iowa’s first tourism attractions</h3>
</a>
</div>
</div>
</div>
<div id="rc-widget-b7c6b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266486"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
</div>
<section class="flex items-center justify-center footer-ad-container">
<div class="adunit" data-adunit="KGLO-NS_Footer" data-size-mapping="horizontal-mapping"></div>
</section>
</main>
<footer class="bg-black text-[#dcdcdc] border-t-8 border-brand">
<div class="max-w-5xl px-5 py-8 mx-auto sm:py-16">
<div class="flex flex-col flex-wrap sm:flex-row">
<div class="mb-10 md:w-1/4 md:pr-12 sm:mb-0">
<a class="flex justify-center lg:justify-start" href="https://www.kglonews.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://dl.airtable.com/.attachments/d6e7e2a2d596a22d0a10ba0f01d64383/95368af1/AmplayerAPP-StationLogo-300-KGLONews.png" draggable="false" alt="KGLO News Logo" width="600" height="300" loading="lazy">
</a>
</div>
<nav class="flex-1 footer-links">
<ul class="flex flex-col flex-wrap text-sm font-semibold text-center sm:flex-row sm:text-left">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank">
Careers </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
<li>
<a href="/contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules">
Contest Rules </a>
</li>
<li class="flex items-center justify-center sm:justify-start">
<a href="https://publicfiles.fcc.gov/am-profile/KGLO" target="_blank">
KGLO Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="355d471b465047435c565046755459455d545850515c544046541b565a58">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
</ul>
</nav>
</div>
</div>
<div class="py-6 text-white bg-neutral-900">
<div class="max-w-5xl px-5 mx-auto">
<div class="flex flex-wrap items-center justify-center md:justify-between">
<div class="flex flex-wrap items-center justify-center md:justify-start">
<a class="block" href="https://www.alphamediausa.com/" target="_blank" aria-label="Alpha Media Corporate Website">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="175" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve" alt="Alpha Media Logo">
<path fill="#ffffff" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg> </a>
<p class="block w-full mt-3 text-xs text-center md:mt-0 md:ml-5 md:w-auto md:text-left">
KGLO News is a part of Alpha Media LLC.<br />&copy; 2022 Alpha Media LLC. All Rights Reserved. </p>
</div>
<div class="flex justify-center w-full py-4 md:w-auto md:py-0">
<a class="inline-flex items-center py-2 pl-3 pr-6 text-xs font-bold text-white uppercase rounded-full bg-gradient-to-r from-red-600 to-red-800 hover:to-red-600" href="https://www.alphamediausa.com/brands" target="_blank">
<span class="inline-block mr-2 text-base text-red-200"><i class="fa-solid fa-signal-stream animate-pulse"></i></span>
Our Brands
</a>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="adunit adunit-adhesion" data-adunit="KGLO-NS_Adhesion" data-outofpage="true"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/runtime-7b684fa1.js?ver=4.0.5' id='wpackio_blackLabpublic_public_runtime_7b684fa1_js_script-js'></script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~playlist~weather-6c9baf73.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_global_homepage_playlist_weather_6c9baf73_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_vendors_global_9f134ce2_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.kglonews.com\/","themePath":"https:\/\/www.kglonews.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kgloamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kgloammp3-ibc4","playlistID":false},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-09-01T00:22:46+00:00","weatherAlertZones":["IAC033","IAC195","IAC189","IAC081","IAC197","IAC069","IAC023","IAC067","IAC131"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"Your Hometown News Station","defaultSongArtist":"","defaultSongLink":"https:\/\/www.kglonews.com\/shows","defaultImage":"http:\/\/www.kglonews.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KGLO.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/vendors~global-9f134ce2.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_global_9f134ce2_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_global_adcdb4b6_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.kglonews.com\/","themePath":"https:\/\/www.kglonews.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kgloamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kgloammp3-ibc4","playlistID":false},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-09-01T00:22:46+00:00","weatherAlertZones":["IAC033","IAC195","IAC189","IAC081","IAC197","IAC069","IAC023","IAC067","IAC131"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"Your Hometown News Station","defaultSongArtist":"","defaultSongLink":"https:\/\/www.kglonews.com\/shows","defaultImage":"http:\/\/www.kglonews.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KGLO.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/global-adcdb4b6.js?ver=4.0.5' id='wpackio_blackLabpublic_public_global_adcdb4b6_js_script-js'></script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/partner/runtime-16cdaaa2.js?ver=4.0.5' id='wpackio_blackLabpartner_partner_runtime_16cdaaa2_js_script-js'></script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/partner/partner-71c4be82.js?ver=4.0.5' id='wpackio_blackLabpartner_partner_partner_71c4be82_js_script-js'></script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-e3385dd5.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_homepage_internal_e3385dd5_js_script-js'></script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/vendors~internal-6ec2c48d.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_internal_6ec2c48d_js_script-js'></script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/internal-5348f159.js?ver=4.0.5' id='wpackio_blackLabpublic_public_internal_5348f159_js_script-js'></script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/vendors~playlist~weather-d22ee683.js?ver=4.0.5' id='wpackio_blackLabpublic_public_vendors_playlist_weather_d22ee683_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_playlist_6867b59f_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.kglonews.com\/","themePath":"https:\/\/www.kglonews.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kgloamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kgloammp3-ibc4","playlistID":false},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-09-01T00:22:46+00:00","weatherAlertZones":["IAC033","IAC195","IAC189","IAC081","IAC197","IAC069","IAC023","IAC067","IAC131"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"Your Hometown News Station","defaultSongArtist":"","defaultSongLink":"https:\/\/www.kglonews.com\/shows","defaultImage":"http:\/\/www.kglonews.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KGLO.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/playlist-6867b59f.js?ver=4.0.5' id='wpackio_blackLabpublic_public_playlist_6867b59f_js_script-js'></script>
<script src='https://www.kglonews.com/wp-content/themes/blacklab/assets/public/weather-1d11daaa.js?ver=4.0.5' id='wpackio_blackLabpublic_public_weather_1d11daaa_js_script-js'></script>
<script defer src='https://www.kglonews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>