
<!doctype html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://www.gmpg.org/xfn/11">
	<title>Do E-cigs help reduce dependence on traditional cigarettes? | KGLO News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Do E-cigs help reduce dependence on traditional cigarettes? | KGLO News" />
<meta property="og:description" content="DES MOINES, Iowa &#8211; More than 20 new cases of illness linked to vaping have been reported" />
<meta property="og:url" content="https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/" />
<meta property="og:site_name" content="KGLO News" />
<meta property="article:publisher" content="https://www.facebook.com/kglonews" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-11-26T17:38:21+00:00" />
<meta property="article:modified_time" content="2019-11-26T17:45:53+00:00" />
<meta property="og:updated_time" content="2019-11-26T17:45:53+00:00" />
<meta property="og:image" content="https://www.kglonews.com/wp-content/uploads/2019/11/ecigs.jpg" />
<meta property="og:image:secure_url" content="https://www.kglonews.com/wp-content/uploads/2019/11/ecigs.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DES MOINES, Iowa &#8211; More than 20 new cases of illness linked to vaping have been reported" />
<meta name="twitter:title" content="Do E-cigs help reduce dependence on traditional cigarettes? | KGLO News" />
<meta name="twitter:site" content="@kglonews" />
<meta name="twitter:image" content="https://www.kglonews.com/wp-content/uploads/2019/11/ecigs.jpg" />
<meta name="twitter:creator" content="@kglonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kglonews.com/#organization","name":"KGLO News","url":"https://www.kglonews.com/","sameAs":["https://www.facebook.com/kglonews","https://twitter.com/kglonews"],"logo":{"@type":"ImageObject","@id":"https://www.kglonews.com/#logo","url":"https://www.kglonews.com/wp-content/uploads/2017/12/KGLO-NEWS-LOGO-2-1.png","width":7732,"height":3876,"caption":"KGLO News"},"image":{"@id":"https://www.kglonews.com/#logo"}},{"@type":"WebSite","@id":"https://www.kglonews.com/#website","url":"https://www.kglonews.com/","name":"KGLO News","publisher":{"@id":"https://www.kglonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kglonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/#primaryimage","url":"https://www.kglonews.com/wp-content/uploads/2019/11/ecigs.jpg","width":640,"height":426},{"@type":"WebPage","@id":"https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/#webpage","url":"https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/","inLanguage":"en-US","name":"Do E-cigs help reduce dependence on traditional cigarettes? | KGLO News","isPartOf":{"@id":"https://www.kglonews.com/#website"},"primaryImageOfPage":{"@id":"https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/#primaryimage"},"datePublished":"2019-11-26T17:38:21+00:00","dateModified":"2019-11-26T17:45:53+00:00"},{"@type":"Article","@id":"https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/#article","isPartOf":{"@id":"https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/#webpage"},"author":{"@id":"https://www.kglonews.com/#/schema/person/236c39229aad47696b579211ff9e6524"},"headline":"Do E-cigs help reduce dependence on traditional cigarettes?","datePublished":"2019-11-26T17:38:21+00:00","dateModified":"2019-11-26T17:45:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/#webpage"},"publisher":{"@id":"https://www.kglonews.com/#organization"},"image":{"@id":"https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/#primaryimage"},"articleSection":"Local News"},{"@type":["Person"],"@id":"https://www.kglonews.com/#/schema/person/236c39229aad47696b579211ff9e6524","name":"KGLO News","image":{"@type":"ImageObject","@id":"https://www.kglonews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1e05c5c7fa298f22861ca6623ed9244d?s=96&d=mm&r=g","caption":"KGLO News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KGLO News &raquo; Feed" href="https://www.kglonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KGLO News &raquo; Comments Feed" href="https://www.kglonews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KGLO News &raquo; iCal Feed" href="https://www.kglonews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KGLO News &raquo; Do E-cigs help reduce dependence on traditional cigarettes? Comments Feed" href="https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kglonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.kglonews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.kglonews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kglonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.kglonews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A500%2C700%7COswald%3A700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='https://www.kglonews.com/wp-content/themes/blacklab/assets/css/public/styles.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-theme-color-stylesheet-css'  href='https://www.kglonews.com/wp-content/themes/blacklab/assets/css/public/theme-colors/orange.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kglonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kglonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kglonews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.kglonews.com\/wp-admin\/admin-ajax.php","nonce":"2bb40a0f87","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kglonews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script async="async" data-cfasync=false type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=C6_LZjhKTcOyKY_5w72rWw&#038;ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.kglonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kglonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kglonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.kglonews.com/?p=38322' />
<link rel="alternate" type="application/json+oembed" href="https://www.kglonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kglonews.com%2Fdo-e-cigs-help-reduce-dependence-on-traditional-cigarettes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kglonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kglonews.com%2Fdo-e-cigs-help-reduce-dependence-on-traditional-cigarettes%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kglonews.com"><link rel="https://theeventscalendar.com/" href="https://www.kglonews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.kglonews.com/wp-content/uploads/2017/12/cropped-KGLONews_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kglonews.com/wp-content/uploads/2017/12/cropped-KGLONews_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kglonews.com/wp-content/uploads/2017/12/cropped-KGLONews_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kglonews.com/wp-content/uploads/2017/12/cropped-KGLONews_Icon-270x270.png" />
<style id="kirki-inline-styles"></style>	
	<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  				ga('create', 'UA-75631910-9', 'auto', 'stationTracker');
	  		  				ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  	
	  				ga('stationTracker.require', 'eventTracker');
			ga('stationTracker.require', 'outboundLinkTracker');
			/*ga('stationTracker.require', 'cleanUrlTracker', {
				stripQuery: true,
				queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  		  				ga('globalTracker.require', 'eventTracker');
			ga('globalTracker.require', 'outboundLinkTracker');
			/*ga('globalTracker.require', 'cleanUrlTracker', {
			  	stripQuery: true,
			  	queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  	
	  				ga('stationTracker.send', 'pageview');
	  		  				ga('globalTracker.send', 'pageview');
	  		</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='https://www.kglonews.com/wp-content/themes/blacklab/assets/js/libraries/autotrack.js'></script>
</head>

<body class="post-template-default single single-post postid-38322 single-format-standard nav-background-light small-logo tribe-no-js tribe-bar-is-disabled tribe-theme-blacklab custom-bg">
	
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K53S345"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K53S345');</script>

	<div class="uk-offcanvas-content">
		<header class="small-logo main-header">
			<div class="uk-width-1-1" uk-sticky>
				
<nav class="main-navbar uk-flex nav-background-light" navbar>
	<ul class="uk-navbar-nav uk-width-1-1 uk-child-width-auto uk-grid">
		<!-- NAV - Hamburger Button - Desktop -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center">
			<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" ga-on="click" ga-event-category="Menu" ga-event-label="Hamburger Button" ga-event-action="click" class="menu uk-height-1-1"></a>
		</li>
				<!-- NAV - Station Logo -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-width-1-1 uk-width-auto@m uk-flex uk-flex-center station-logo">
			<a href="https://www.kglonews.com" class="uk-padding-remove" ga-on="click" ga-event-category="Menu" ga-event-label="Station Logo"  ga-event-action="click">
				<img id="station-logo" src="https://dl.airtable.com/.attachments/b1bee7a3216d76a06bbcd24b19c4ceba/5f5b591b/KGLO-NEWS-LOGO-2.png" draggable="false" />
			</a>
		</li>

		<!-- NAV - Menu Pages -->
		<li id="nav-1" class="nav-button uk-width-expand uk-height-1-1 uk-padding-remove uk-margin-remove remove-border uk-visible@m main-nav"><ul class="uk-navbar-nav main-navbar-nav four primary-nav uk-width-expand uk-height-1-1 uk-margin-remove uk-padding-remove uk-grid"><li id="menu-item-18990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kglonews.com/category/local-news/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="News" class="uk-width-1-1">News</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove"  uk-dropdown="remaintime: 0; boundary: #menu-item-18990; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
	<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.kglonews.com/category/audio-archives/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Audio Archives" class="uk-width-1-1">Audio Archives</a></li>
	<li id="menu-item-25130" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.kglonews.com/category/ask-the-mayor/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Ask the Mayor" class="uk-width-1-1">Ask the Mayor</a></li>
</ul>
</li>
<li id="menu-item-18989" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kglonews.com/category/local-sports/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Sports" class="uk-width-1-1">Sports</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current_page_ancestor menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kglonews.com/kglo-krib-sports/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Sports Broadcasts" class="uk-width-1-1">Sports Broadcasts</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove"  uk-dropdown="remaintime: 0; boundary: #menu-item-418; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
	<li id="menu-item-419" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kglonews.com/kglo-krib-sports-broadcast-calendar/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="KGLO &#038; KRIB Sports Broadcast Calendar" class="uk-width-1-1">KGLO &#038; KRIB Sports Broadcast Calendar</a></li>
	<li id="menu-item-38288" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kglonews.com/2019-20-mchs-newman-niacc-basketball-on-kglo/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="2019-20 MCHS-Newman-NIACC Basketball on KGLO" class="uk-width-1-1">2019-20 MCHS-Newman-NIACC Basketball on KGLO</a></li>
	<li id="menu-item-38194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kglonews.com/2019-20-clear-lake-winter-sports-on-krib/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="2019-20 Clear Lake Winter Sports on KRIB" class="uk-width-1-1">2019-20 Clear Lake Winter Sports on KRIB</a></li>
	<li id="menu-item-37515" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kglonews.com/2019-20-mohawk-hockey-on-krib/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="2019-20 Mohawk Hockey on KRIB" class="uk-width-1-1">2019-20 Mohawk Hockey on KRIB</a></li>
	<li id="menu-item-35445" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children"><a href="https://www.kglonews.com/2019-clear-lake-lions-football-on-krib/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="2019 Clear Lake Lions Football on KRIB" class="uk-width-1-1">2019 Clear Lake Lions Football on KRIB</a></li>
	<li id="menu-item-35448" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kglonews.com/2019-mason-city-high-football-on-am-1300-kglo/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="2019 Mason City High Football on AM-1300 KGLO" class="uk-width-1-1">2019 Mason City High Football on AM-1300 KGLO</a></li>
	<li id="menu-item-35449" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.kglonews.com/2019-newman-football-on-93-9-fm-kia/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="2019 Newman Football on 93.9-FM KIA" class="uk-width-1-1">2019 Newman Football on 93.9-FM KIA</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kglonews.com/weather-forecast/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Weather" class="uk-width-1-1">Weather</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kglonews.com/kglo-news-team/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="News Team" class="uk-width-1-1">News Team</a></li>
<li id="menu-item-27506" class="menu-item menu-item-type-custom menu-item-object-custom nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="http://alphamediacares.com" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Alpha Media Cares &#8211; Donate" class="uk-width-1-1">Alpha Media Cares &#8211; Donate</a></li>
<li id="menu-item-19488" class="menu-item menu-item-type-custom menu-item-object-custom nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kglonews.com/closings/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Closings" class="uk-width-1-1">Closings</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kglonews.com/contact/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Contact" class="uk-width-1-1">Contact</a></li>
<li id="menu-item-37678" class="menu-item menu-item-type-custom menu-item-object-custom nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://sos.iowa.gov/elections/voterreg/pollingplace/search.aspx" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Find Your Polling Place" class="uk-width-1-1">Find Your Polling Place</a></li>
</ul></li>
		<!-- NAV - Search and social -->
		<li class="nav-button uk-visible@m uk-margin-remove uk-padding-remove social four uk-width-1-6 search uk-grid uk-visible@l">
			<ul class="uk-grid uk-width-expand uk-child-width-expand uk-margin-remove uk-padding-remove">
				<!-- NAV - Search -->
				<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center search-dropdown">
					<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1 uk-icon" href="" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Icon"  ga-event-action="click" uk-icon="icon: search"></a>
						<div class="uk-navbar-dropdown" uk-dropdown="pos: bottom-left; offset: 0;">
							<div class="uk-padding-small uk-padding-remove-vertical">
								<div class="uk-grid-small uk-flex-middle" uk-grid>
									<div class="uk-width-expand">
										<form class="uk-search uk-search-navbar uk-width-1-1" role="search" action="https://www.kglonews.com/" method="get">
											<input class="uk-search-input" type="search" name="s" placeholder="Search..." autofocus />
										</form>
									</div>
									<div class="uk-width-auto">
										<a class="uk-navbar-dropdown-close" href="#" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Close Button"  ga-event-action="click" uk-close></a>
									</div>
								</div>
							</div>
						</div>
				</li>
				<!-- NAV - Social Icons -->
                				    <li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center social-container">
					<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1" uk-icon="social"></a>
					<div class="uk-navbar-dropdown uk-margin-remove uk-padding-remove" uk-dropdown="pos: bottom-left; offset: 0;">
						<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.facebook.com/kglonews" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="facebook">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:facebook"></span>
											<span>
												Facebook											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.twitter.com/kglonews" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="twitter">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:twitter"></span>
											<span>
												Twitter											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://soundcloud.com/user-637382429" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="soundcloud">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:soundcloud"></span>
											<span>
												Soundcloud											</span>
																				</div>
								</a>
							</li>
													</ul>
					</div>
				</li>
                			</ul>
		</li>
		<!-- NAV - Audio player and recently played -->
				<li class="nav-button uk-width-expand uk-padding-remove uk-margin-remove nav-player uk-flex uk-flex-middle">
			<ul class="uk-grid nav-player uk-width-1-1 uk-margin-remove uk-padding-remove uk-height-1-1">
				<!-- Audio Player -->
				<li class="nav-button small-logo nav-button audio-player uk-grid uk-width-1-1 uk-position-relative uk-padding-remove-left uk-margin-remove-left">
					<!-- Audio Player - play button -->
					<div class="player-container uk-width-1-1 uk-grid uk-padding-remove">
						
													<div class="play-btn-container uk-margin-remove uk-padding-remove" style="background-image: url('https://www.kglonews.com/wp-content/themes/blacklab/assets/img/audio/bullseye-light.jpg');">
											            <div class="play-btn-outer-circle uk-position-relative uk-height-1-1 uk-padding-remove uk-margin-remove">
						            <a href="https://www.alphamediaplayer.com/" class="play-btn uk-position-center uk-padding-remove uk-margin-remove" ga-on="click" ga-event-category="Menu" ga-event-label="Player Link" ga-event-action="click"></a>
					            </div>
							</div>

						<!-- Audio Player - song credits -->
						<div class="uk-width-expand current-song uk-margin-remove">
							<p class="current-song-credits uk-overflow-hidden uk-position-relative">
								<a href="https://www.kglonews.com/recently-played" id="songTitle" class="title uk-overflow-hidden uk-position-absolute" ga-on="click" ga-event-category="Menu" ga-event-label="Current Song Title" ga-event-action="click"></a>
									<span id="songArtist" class="artist"></span>
							</p>
						</div>
					</div>
				</li>
			</ul>
		</li>
				
		<!-- NAV - Playlist Icon -->
        		<!-- NAV - Hamburger Button - Mobile -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-hidden@m hamburger-button
uk-flex uk-flex-middle">
			<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" class="uk-height-1-1 menu uk-padding uk-flex uk-flex-middle" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Hamburger Button" ga-event-action="click"></a>
		</li>
	</ul>
</nav>
			</div>
		</header>
		<main id="main" class="site-main">
				<div class="main-alert-bar">
		<div class="alert-bar">
			<div class="uk-grid uk-grid-small" uk-grid>
				<div class="uk-width-auto uk-padding-remove">
					<div class="alert-bar-title uk-flex uk-flex-middle">
						&nbsp;&nbsp;&nbsp;&nbsp;<span uk-icon="bolt"></span>&nbsp;
						<span class="uk-margin-small-left uk-margin-small-right">
							Weather Alert						</span>
					</div>
				</div>
				<div class="uk-width-expand">
					<a class="alert-bar-alert uk-width-1-1 uk-flex uk-flex-middle uk-link-reset" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
						<div class="alert-bar-alert-text uk-padding uk-padding-remove-left uk-padding-remove-vertical"></div>
					</a>
				</div>
			</div>
		</div>
	</div>

<div class='adunit adunit-leaderboard uk-flex uk-flex-center' data-adunit='KGLO-NS_Leaderboard'
	 data-size-mapping=horizontal-mapping></div>

            <div class="nav-background-light main-container"><div class="uk-section uk-section-small article">
	<div class="uk-container uk-container-small">
		<div class="uk-grid uk-flex post-38322 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" id="post-38322" uk-grid>
			<div class="uk-width-1-1 uk-margin-small-bottom">
			<div class="uk-grid uk-grid-small uk-grid-divider" uk-grid>
			<div><a class="uk-text-uppercase text-xxsmall uk-text-bold" href="https://www.kglonews.com/category/local-news/"  ga-on="click" ga-event-category="Post Post" ga-event-label="Category - Local News" ga-event-action="click">Local News</a></div>		</div>
		<h1 class="article-title uk-margin-small">
		Do E-cigs help reduce dependence on traditional cigarettes?	</h1>
			<div class="article-byline uk-grid uk-grid-small uk-grid-divider uk-flex uk-flex-middle uk-text-meta text-xxsmall uk-padding-remove-left" uk-grid>
							<div class="uk-width-auto uk-padding-right uk-padding-remove-left uk-margin-remove uk-flex uk-flex-middle uk-grid">
										<!-- Author byline - byline credits - opening tag -->
					<div class="text-xxsmall byline-author uk-padding-remove">
												<!-- Author Byline - byline date - local article -->
													<em>
								<div class="byline-date uk-margin-remove uk-padding-remove">
									Nov 26, 2019 @ 11:38am								</div>
							</em>
											</div>
				</div>
						<!-- Author byline - social -->
							<div class="uk-padding-remove uk-width-expand uk-flex uk-flex-right byline-sharing">
					
<div>
    <div class="button-group-rounded uk-flex-inline">
        <a class="uk-button uk-button-primary" uk-icon="twitter" class="uk-padding-small" href="https://twitter.com/intent/tweet?text=Do%20E-cigs%20help%20reduce%20dependence%20on%20traditional%20cigarettes?&amp;url=https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Twitter"></a>
        <a class="uk-button uk-button-primary" uk-icon="facebook" class="uk-padding-small" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Facebook"></a>
        <a class="uk-button uk-button-secondary" uk-icon="mail" class="uk-padding-small" href="mailto:?subject=Do%20E-cigs%20help%20reduce%20dependence%20on%20traditional%20cigarettes?&amp;body=https://www.kglonews.com/do-e-cigs-help-reduce-dependence-on-traditional-cigarettes/" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Email"></a>
    </div>
</div>
				</div>
			</div>
				</div>
				<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom">
                                                        <div class="aspect-ratio-8-5 uk-margin-bottom ">
                                        <img src="https://www.kglonews.com/wp-content/uploads/2019/11/ecigs-640x400.jpg" alt=""/>
                                    </div>
                                    <p>DES MOINES, Iowa &#8211; More than 20 new cases of illness linked to vaping have been reported in Iowa in the past month, and experts warn e-cigarettes should be avoided until more research is done into their health impacts.</p>
<p>According to the New England Journal of Medicine, 22% of Iowa 11th-graders reported vaping in 2018, putting them at risk for a lifetime addiction to niccotine. State epidemiologist Caitlin Pedati said despite 16,000 illnesses reported nationwide, doctors have yet to identify one single cause. Meanwhile, the number of cases in Iowa keeps rising.</p>
<p>&#8220;Forty-nine cases of respiratory illness associated with vaping and e-cigarette use, and so I think it&#8217;s just important that people understand that there are risks that are associated with the use of these products,&#8221; Pedati said.</p>
<p>She added the majority of the illnesses have involved vaping products that contain THC, the primary psychoactive component in marijuana. So far, there have been no deaths reported in Iowa, but nationwide 34 deaths linked to vaping have been reported.</p>
<p>About 16% of Iowans still smoke cigarettes &#8211; a higher rate than in neighboring Minnesota, at 14%, but lower than in Missouri, which is estimated at 20%. Some smokers report using vaping products as an alternative to traditional cigarettes, but e-cigarettes have not been approved by the U.S. Food and Drug Administration as a safe or effective method to help smokers quit.</p>
<p>Pedati warned that continued nicotine consumption in any form is unsafe.</p>
<p>&#8220;Anybody who&#8217;s thinking about quitting smoking should know that it&#8217;s one of the most important &#8211; if not the most important &#8211; thing you can do for your health,&#8221; she said. &#8220;And just because it might not work the first time, that doesn&#8217;t mean you shouldn&#8217;t try again.&#8221;</p>
<p>Fifty years ago, nearly 42% of American adults smoked cigarettes, compared with 14% in 2017, according to the Centers for Disease Control and Prevention. Nonetheless, the CDC says nearly a half-million Americans still die each year due to smoking and secondhand smoke exposure.</p>
                </div>
                <div class="uk-width-1-1 uk-width-medium@m box-sizing-content uk-margin-small uk-margin-remove-top">
                    <div class="sidebar uk-grid" uk-grid>
	<div class="uk-width-1-1 uk-flex uk-flex-center align-center">
		
<div class='adunit adunit-companion uk-flex uk-flex-center' data-adunit='KGLO-NS_Companion'
	 data-dimensions=300x250></div>
	</div>
			<div class="uk-width-1-1">
					</div>
		<div class="uk-width-1-1 uk-margin-small">
		<div id="text-4" class="uk-margin small-12 columns uk-width-1-1 widget_text"><div class="pod module-pod uk-padding-small uk-padding-remove-top uk-margin-remove uk-padding-remove"><div class="module-header"><div class="module-content-type">For the latest</div></div>			<div class="textwidget"><p><a href="https://www.kglonews.com/closings/"><img class="alignnone size-full wp-image-2951" src="https://www.kglonews.com/wp-content/uploads/2019/01/new-closings.jpg" alt="" width="300" height="174" /></a></p>
</div>
		</div></div><div class="uk-width-1-1">
					<div class="uk-card card-border-styled uk-padding-small">
						<div class="uk-width-1-1 related-content uk-grid uk-child-width-1-1 uk-child-width-1-2@s uk-child-width-1-1@m uk-flex uk-align-center uk-margin-small-bottom"><div class="uk-width-1-1 text-xxsmall uk-text-uppercase uk-text-center uk-text-bold uk-text-muted uk-margin-remove uk-padding-small uk-padding-remove-top">Trending </div>										<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kglonews.com/execution-date-set-for-north-central-iowa-drug-kingpin-after-fed-decision-to-resume-capital-punishment/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 1" ga-event-action="click">
														<img src="https://www.kglonews.com/wp-content/uploads/2019/07/dustin-honken-2.jpg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kglonews.com/execution-date-set-for-north-central-iowa-drug-kingpin-after-fed-decision-to-resume-capital-punishment/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 1" ga-event-action="click">
															Execution date set for north-central Iowa drug kingpin after fed decision to resume capital punishment														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kglonews.com/kglo-news-team/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 2" ga-event-action="click">
														<img src="https://www.kglonews.com/wp-content/uploads/2018/11/KGLONews_Icon-640x400.png" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kglonews.com/kglo-news-team/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 2" ga-event-action="click">
															KGLO News Team														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kglonews.com/kglo-krib-sports/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 3" ga-event-action="click">
														<img src="https://www.kglonews.com/wp-content/uploads/2019/07/BL3-DefaultThumbnail-600x375-KGLO.jpg" alt=" " />
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kglonews.com/kglo-krib-sports/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 3" ga-event-action="click">
															KGLO &amp; KRIB Sports														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kglonews.com/mason-city-man-facing-vehicular-homicide-charges-wants-trial-moved/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 4" ga-event-action="click">
														<img src="https://www.kglonews.com/wp-content/uploads/2018/10/Brandon-Kellar-e1541093960600-639x400.jpg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kglonews.com/mason-city-man-facing-vehicular-homicide-charges-wants-trial-moved/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 4" ga-event-action="click">
															Mason City man facing vehicular homicide charges wants trial moved														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kglonews.com/hampton-man-dead-after-single-vehicle-accident/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 5" ga-event-action="click">
														<img src="https://www.kglonews.com/wp-content/uploads/2019/04/Police-640x360.jpg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kglonews.com/hampton-man-dead-after-single-vehicle-accident/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 5" ga-event-action="click">
															Hampton man dead after single vehicle accident														</a>
													</h6>
												</div>
											</div>
										</div>
								</div></div></div>	</div>
</div>
                </div>
        </div>
    </div>
</div>


				
	<div class="uk-section uk-section-xsmall uk-margin-remove uk-padding-remove">
		<div class="uk-container">
			<div id="rcjsload_2a6669"></div>
			<script type="text/javascript">
				(function() {
				var revContentID = 94845;
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcds = document.getElementById("rcjsload_2a6669");
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w="+revContentID+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
				rcel.async = true;
				rcds.appendChild(rcel);
				})();
			</script>
		</div>
	</div>

				</div>
				
<div class='adunit adunit-footer uk-flex uk-flex-center' data-adunit='KGLO-NS_Footer'
	 data-size-mapping=horizontal-mapping></div>

		</main>
		<footer class="uk-section uk-section-small uk-section-muted">
			<div class="uk-container">
				<div class="uk-grid uk-grid-large uk-flex uk-flex-middle uk-flex-center uk-padding uk-padding-remove-vertical uk-margin-top uk-margin-bottom uk-padding-remove-right" uk-grid>
					<div class="uk-width-1-1 uk-width-small@m uk-padding-remove uk-flex uk-flex-center uk-margin-left">
						<a href="https://www.kglonews.com" ga-on="click" ga-event-category="Footer" ga-event-label="Station Logo" ga-event-action="click" class="station-logo uk-margin-small-bottom">
							<img class="station-logo" src="https://dl.airtable.com/.attachments/b1bee7a3216d76a06bbcd24b19c4ceba/5f5b591b/KGLO-NEWS-LOGO-2.png" draggable="false">
						</a>
					</div>
					<div class="uk-width-1-1 uk-width-expand@m uk-padding-remove-left uk-margin-remove-left uk-flex uk-flex-center uk-flex-left@m uk-grid-margin uk-margin-remove-top uk-margin-bottom uk-first-column">
						<ul class="uk-list list-dot-divider uk-text-meta uk-text-center uk-text-left@m uk-width-large uk-margin-left uk-margin-remove-vertical">
							<li>
								<a href="https://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Careers">
									Careers								</a>
							</li>
							<li>
								<a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Stations">
									Our Stations								</a>
							</li>
							<li>
								<a href="https://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="About">
									About Us								</a>
							</li>
							<li>
								<a href="https://www.alphamediausa.com/advertise-with-us/" ga-event-category="Footer"  ga-on="click" ga-event-label="Advertise" ga-event-action="click">
									Advertise With Us								</a>
							</li>
							<li>
								<a href="/privacy-policy" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Privacy Policy">
									Privacy Policy								</a>
							</li>
							<li>
								<a href="/terms-of-use" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Terms Of Use">
									Terms Of Use								</a>
							</li>
							<li>
								<a href="/category/contest-rules" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contest Rules">
									Contest Rules								</a>
							</li>
							<li>
								<a href="https://dl.airtable.com/.attachments/8852455ea93dabf9c53f35eecbc6e686/e77864bf/2019EEOPublicFileReportMasonCity.pdf" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="EEO Report">
									EEO Report								</a>
							</li>
															<li>
									<a href="https://publicfiles.fcc.gov/am-profile/kglo" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Public Inspection File">
										KGLO Public Inspection File									</a>
									<span class="uk-icon uk-text-top" uk-icon="icon: info; ratio: .75;" uk-tooltip="If you have a disability preventing you from viewing this file, please contact hr.services@alphamediausa.com">
									</span>
								</li>
													</ul>
					</div>

					<div class="uk-width-1-1 uk-width-medium@m uk-text-center uk-text-right@m uk-padding-remove uk-margin-small-top">
						<a class="uk-icon" href="https://www.alphamediausa.com/" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="AlphaMedia Logo">
							<svg width="190" height="40" viewBox="0 0 190 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>alphamedia-logo</title>
<desc>Created using Figma</desc>
<g id="Canvas" transform="translate(543 -5759)">
<g id="alphamedia-logo">
<g id="Vector">
<use xlink:href="#path0_fill" transform="translate(-533.99 5789.91)"/>
</g>
<g id="Vector">
<use xlink:href="#path1_fill" transform="translate(-542.739 5759.48)"/>
</g>
</g>
</g>
<defs>
<path id="path0_fill" d="M 3.87599 0C 6.12776 0 7.75198 1.62122 7.75198 3.90567C 7.75198 6.19012 6.12776 7.81133 3.87599 7.81133C 1.62423 7.81133 0 6.19012 0 3.90567C 0 1.62122 1.62423 0 3.87599 0ZM 3.87599 6.11643C 5.09416 6.11643 5.9801 5.26897 5.9801 3.90567C 5.9801 2.54237 5.09416 1.69491 3.87599 1.69491C 2.65782 1.69491 1.77188 2.54237 1.77188 3.90567C 1.77188 5.26897 2.65782 6.11643 3.87599 6.11643ZM 12.2186 3.20559C 12.1817 3.20559 12.2186 4.12674 12.2186 5.12158L 12.2186 7.7008L 10.4467 7.7008L 10.4467 0.18423L 12.2186 0.18423L 15.3563 4.56889L 15.3932 4.56889C 15.3932 4.56889 15.3932 3.6109 15.3932 2.76344L 15.3932 0.147384L 17.1651 0.147384L 17.1651 7.66395L 15.3563 7.66395L 12.2186 3.20559ZM 19.7491 5.37951L 19.7491 3.90567L 24.0311 3.90567L 24.0311 5.37951L 19.7491 5.37951ZM 28.4978 6.41119L 28.0548 7.66395L 26.2091 7.66395L 29.0515 0.147384L 31.0448 0.147384L 33.8872 7.66395L 32.0046 7.66395L 31.5616 6.41119L 28.4978 6.41119ZM 30.4542 3.27928C 30.2327 2.6529 30.0482 2.17391 30.0482 2.17391L 30.0112 2.17391C 30.0112 2.17391 29.8267 2.6529 29.6052 3.27928L 29.0884 4.78997L 31.0079 4.78997L 30.4542 3.27928ZM 36.1759 0.18423L 37.9478 0.18423L 37.9478 7.7008L 36.1759 7.7008L 36.1759 0.18423ZM 43.7064 5.19528L 43.3373 5.19528L 42.9312 5.19528L 42.9312 7.66395L 41.1593 7.66395L 41.1593 0.147384L 43.9648 0.147384C 45.8105 0.147384 46.881 1.14222 46.881 2.68975C 46.881 3.72144 46.4012 4.4952 45.4783 4.82682L 47.1763 7.66395L 45.0722 7.66395L 43.7064 5.19528ZM 44.0386 3.75828C 44.7031 3.75828 45.0353 3.42667 45.0353 2.80029C 45.0353 2.17391 44.7031 1.80545 44.0017 1.80545L 42.8574 1.80545L 42.8574 3.75828L 44.0386 3.75828ZM 63.1233 0C 65.3751 0 66.9993 1.62122 66.9993 3.90567C 66.9993 6.19012 65.3751 7.81133 63.1233 7.81133C 60.8715 7.81133 59.2473 6.19012 59.2473 3.90567C 59.2473 1.62122 60.8715 0 63.1233 0ZM 63.1233 6.11643C 64.3415 6.11643 65.2274 5.26897 65.2274 3.90567C 65.2274 2.54237 64.3415 1.69491 63.1233 1.69491C 61.9051 1.69491 61.0192 2.54237 61.0192 3.90567C 61.0192 5.26897 61.9051 6.11643 63.1233 6.11643ZM 71.2444 3.20559C 71.2075 3.20559 71.2444 4.12674 71.2444 5.12158L 71.2444 7.7008L 69.4725 7.7008L 69.4725 0.18423L 71.2444 0.18423L 74.3821 4.56889L 74.419 4.56889C 74.419 4.56889 74.419 3.6109 74.419 2.76344L 74.419 0.147384L 76.1909 0.147384L 76.1909 7.66395L 74.3821 7.66395L 71.2444 3.20559ZM 79.1441 0.18423L 80.9159 0.18423L 80.9159 6.00589L 84.2013 6.00589L 84.2013 7.66395L 79.1441 7.66395L 79.1441 0.18423ZM 87.1175 0.18423L 88.8894 0.18423L 88.8894 7.7008L 87.1175 7.7008L 87.1175 0.18423ZM 93.8359 3.20559C 93.799 3.20559 93.8359 4.12674 93.8359 5.12158L 93.8359 7.7008L 92.064 7.7008L 92.064 0.18423L 93.8359 0.18423L 96.9736 4.56889L 97.0105 4.56889C 97.0105 4.56889 97.0105 3.6109 97.0105 2.76344L 97.0105 0.147384L 98.7824 0.147384L 98.7824 7.66395L 96.9736 7.66395L 93.8359 3.20559ZM 101.957 0.18423L 107.31 0.18423L 107.31 1.8423L 103.729 1.8423L 103.729 3.1319L 106.387 3.1319L 106.387 4.64259L 103.729 4.64259L 103.729 6.00589L 107.383 6.00589L 107.383 7.66395L 101.957 7.66395L 101.957 0.18423ZM 121.965 0C 124.216 0 125.841 1.62122 125.841 3.90567C 125.841 6.19012 124.216 7.81133 121.965 7.81133C 119.713 7.81133 118.089 6.19012 118.089 3.90567C 118.089 1.62122 119.75 0 121.965 0ZM 121.965 6.11643C 123.183 6.11643 124.069 5.26897 124.069 3.90567C 124.069 2.54237 123.183 1.69491 121.965 1.69491C 120.746 1.69491 119.86 2.54237 119.86 3.90567C 119.897 5.26897 120.746 6.11643 121.965 6.11643ZM 130.307 3.20559C 130.27 3.20559 130.307 4.12674 130.307 5.12158L 130.307 7.7008L 128.535 7.7008L 128.535 0.18423L 130.307 0.18423L 133.445 4.56889L 133.482 4.56889C 133.482 4.56889 133.482 3.6109 133.482 2.76344L 133.482 0.147384L 135.254 0.147384L 135.254 7.66395L 133.445 7.66395L 130.307 3.20559ZM 137.838 5.37951L 137.838 3.90567L 142.12 3.90567L 142.12 5.37951L 137.838 5.37951ZM 146.106 5.34266C 146.254 5.89535 146.771 6.22696 147.583 6.22696C 148.247 6.22696 148.654 6.00589 148.654 5.52689C 148.654 4.82682 147.768 4.86366 146.882 4.64259C 145.885 4.38467 144.63 3.94252 144.63 2.32129C 144.63 0.773766 145.774 0.0368454 147.398 0.0368454C 148.912 0.0368454 149.982 0.663224 150.388 1.98968L 148.69 2.46868C 148.506 1.91599 148.1 1.62122 147.361 1.62122C 146.697 1.62122 146.402 1.87914 146.402 2.28445C 146.402 2.91083 147.103 3.02137 148.137 3.24244C 149.207 3.46352 150.425 3.94252 150.425 5.56374C 150.425 7.11127 149.355 7.88503 147.583 7.88503C 146.291 7.88503 144.851 7.47972 144.445 5.8585L 146.106 5.34266ZM 153.12 0.18423L 154.892 0.18423L 154.892 7.7008L 153.12 7.7008L 153.12 0.18423ZM 161.61 1.8423L 161.61 7.66395L 159.839 7.66395L 159.839 1.8423L 157.587 1.8423L 157.587 0.18423L 163.862 0.18423L 163.862 1.8423L 161.61 1.8423ZM 166.778 0.18423L 172.131 0.18423L 172.131 1.8423L 168.55 1.8423L 168.55 3.1319L 171.208 3.1319L 171.208 4.64259L 168.55 4.64259L 168.55 6.00589L 172.205 6.00589L 172.205 7.66395L 166.778 7.66395L 166.778 0.18423ZM 112.441 8.32718L 115.135 6.77965L 112.441 5.23212L 112.441 8.32718ZM 52.935 8.32718L 55.6297 6.77965L 52.935 5.23212L 52.935 8.32718Z"/>
<path id="path1_fill" d="M 107.125 14.6278L 107.051 14.6278L 99.0039 5.62224e-07L 97.1582 5.62224e-07L 97.1582 21.3338L 88.8894 5.62224e-07L 82.7616 5.62224e-07L 74.6036 21.1496L 74.6036 5.62224e-07L 69.2141 5.62224e-07L 69.2141 8.43772L 60.5762 8.43772L 60.5762 5.62224e-07L 55.1867 5.62224e-07L 55.1867 5.19528C 54.19 1.91599 51.1631 5.62224e-07 46.6965 5.62224e-07L 38.3169 5.62224e-07L 38.3169 17.4281L 28.387 17.4281L 28.387 5.62224e-07L 22.9976 5.62224e-07L 22.9976 21.1496L 14.8026 5.62224e-07L 8.67484 5.62224e-07L 1.12653e-06 22.4023L 5.68479 22.4023L 7.0137 18.6809L 16.353 18.6809L 17.6819 22.4023L 43.6695 22.4023L 43.6695 15.4016L 46.6596 15.4016C 51.1262 15.4016 54.1531 13.4119 55.1498 10.1695L 55.1498 22.3655L 60.5393 22.3655L 60.5393 13.5961L 69.1772 13.5961L 69.1772 22.4023L 79.7716 22.4023L 81.1005 18.6809L 90.4398 18.6809L 91.7687 22.4023L 98.9301 22.4023L 98.9301 2.91083L 99.0039 2.91083L 106.497 16.9123L 107.642 16.9123L 115.135 2.91083L 115.209 2.91083L 115.209 22.4023L 117.018 22.4023L 117.018 5.62224e-07L 115.135 5.62224e-07L 107.125 14.6278ZM 8.78558 13.7804C 8.78558 13.7804 11.5911 6.07958 11.628 6.04273L 11.7387 6.04273C 11.7756 6.07958 14.5811 13.7804 14.5811 13.7804L 8.78558 13.7804ZM 46.8441 10.759L 43.7064 10.759L 43.7064 4.90051L 46.8441 4.90051C 49.1328 4.90051 50.1295 6.04273 50.1295 7.81134C 50.1295 9.57994 49.1328 10.759 46.8441 10.759ZM 82.8724 13.7804C 82.8724 13.7804 85.6779 6.07958 85.7148 6.04273L 85.8255 6.04273C 85.8624 6.07958 88.6679 13.7804 88.6679 13.7804L 82.8724 13.7804ZM 123.921 20.6706L 136.619 20.6706L 136.619 22.4023L 122.149 22.4023L 122.149 5.62224e-07L 136.583 5.62224e-07L 136.583 1.73176L 123.921 1.73176L 123.921 9.72732L 133.925 9.72732L 133.925 11.4959L 123.921 11.4959L 123.921 20.6706ZM 147.878 5.62224e-07L 140.791 5.62224e-07L 140.791 22.4023L 148.1 22.4023C 154.744 22.4023 159.58 18.2756 159.58 11.3117C 159.58 4.34782 154.744 5.62224e-07 147.878 5.62224e-07ZM 148.063 20.6706L 142.563 20.6706L 142.563 1.73176L 147.804 1.73176C 153.489 1.73176 157.771 5.12158 157.771 11.3117C 157.771 17.5018 153.415 20.6706 148.063 20.6706ZM 163.382 5.62224e-07L 165.228 5.62224e-07L 165.228 22.4023L 163.382 22.4023L 163.382 5.62224e-07ZM 180.104 5.62224e-07L 178.185 5.62224e-07L 168.587 22.4023L 170.507 22.4023L 173.312 15.8437L 184.977 15.8437L 187.783 22.4023L 189.739 22.4023L 180.104 5.62224e-07ZM 174.014 14.1488C 174.014 14.1488 179.071 2.13706 179.108 2.10022L 179.182 2.10022C 179.218 2.13706 184.276 14.1488 184.276 14.1488L 174.014 14.1488Z"/>
</defs>
</svg>
						</a>
						<p class="uk-text-meta">
							&copy; 2019 Alpha Media LLC.<br/>All Rights Reserved.						</p>
					</div>
				</div>
			</div>
		</footer>
	</div>	
<div id="offcanvas-nav" class="nav-background-light" uk-offcanvas="overlay: true;">
	<div class="uk-offcanvas-bar">
		<button class="uk-offcanvas-close" type="button" uk-close></button>
		<!-- Station Logo for off canvas menu -->
		<h1 class="offcanvas-bar-title uk-text-center uk-flex uk-flex-center">
			<a href="https://www.kglonews.com" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Station Logo" ga-event-action="click" class="station-logo" uk-toggle="#offcanvas-nav">
				<img id="station-logo" src="https://dl.airtable.com/.attachments/b1bee7a3216d76a06bbcd24b19c4ceba/5f5b591b/KGLO-NEWS-LOGO-2.png" draggable="false" />
			</a>
		</h1>
		<div class="uk-text-meta uk-text-center uk-flex uk-flex-center">
		     Your Hometown News Station		</div>
		<!-- Search form -->
		<form class="nav-search uk-search-navbar uk-search uk-width-1-1" action="https://www.kglonews.com/" method="GET">
			<button type="submit" class="uk-search-icon-flip" uk-search-icon></button>
			<input class="uk-search-input" type="search"  name="s" placeholder="Search..." />
		</form>
        <div id="nav-2">
            <ul id="nav-2" class="uk-nav uk-nav-primary uk-nav-parent-icon" uk-nav><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent menu-item-18990 offcanvas-nav-item"><a href="https://www.kglonews.com/category/local-news/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="News">News</a>
<ul class="uk-nav-sub">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116 offcanvas-nav-item"><a href="https://www.kglonews.com/category/audio-archives/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Audio Archives">Audio Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25130 offcanvas-nav-item"><a href="https://www.kglonews.com/category/ask-the-mayor/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Ask the Mayor">Ask the Mayor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18989 offcanvas-nav-item"><a href="https://www.kglonews.com/category/local-sports/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current_page_ancestor menu-item-has-children uk-parent menu-item-418 offcanvas-nav-item"><a href="https://www.kglonews.com/kglo-krib-sports/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Sports Broadcasts">Sports Broadcasts</a>
<ul class="uk-nav-sub">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419 offcanvas-nav-item"><a href="https://www.kglonews.com/kglo-krib-sports-broadcast-calendar/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="KGLO &#038; KRIB Sports Broadcast Calendar">KGLO &#038; KRIB Sports Broadcast Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38288 offcanvas-nav-item"><a href="https://www.kglonews.com/2019-20-mchs-newman-niacc-basketball-on-kglo/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="2019-20 MCHS-Newman-NIACC Basketball on KGLO">2019-20 MCHS-Newman-NIACC Basketball on KGLO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38194 offcanvas-nav-item"><a href="https://www.kglonews.com/2019-20-clear-lake-winter-sports-on-krib/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="2019-20 Clear Lake Winter Sports on KRIB">2019-20 Clear Lake Winter Sports on KRIB</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37515 offcanvas-nav-item"><a href="https://www.kglonews.com/2019-20-mohawk-hockey-on-krib/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="2019-20 Mohawk Hockey on KRIB">2019-20 Mohawk Hockey on KRIB</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-35445 offcanvas-nav-item"><a href="https://www.kglonews.com/2019-clear-lake-lions-football-on-krib/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="2019 Clear Lake Lions Football on KRIB">2019 Clear Lake Lions Football on KRIB</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35448 offcanvas-nav-item"><a href="https://www.kglonews.com/2019-mason-city-high-football-on-am-1300-kglo/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="2019 Mason City High Football on AM-1300 KGLO">2019 Mason City High Football on AM-1300 KGLO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35449 offcanvas-nav-item"><a href="https://www.kglonews.com/2019-newman-football-on-93-9-fm-kia/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="2019 Newman Football on 93.9-FM KIA">2019 Newman Football on 93.9-FM KIA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145 offcanvas-nav-item"><a href="https://www.kglonews.com/weather-forecast/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Weather">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406 offcanvas-nav-item"><a href="https://www.kglonews.com/kglo-news-team/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="News Team">News Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27506 offcanvas-nav-item"><a href="http://alphamediacares.com" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Alpha Media Cares &#8211; Donate">Alpha Media Cares &#8211; Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19488 offcanvas-nav-item"><a href="https://www.kglonews.com/closings/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Closings">Closings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141 offcanvas-nav-item"><a href="https://www.kglonews.com/contact/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Contact">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37678 offcanvas-nav-item"><a href="https://sos.iowa.gov/elections/voterreg/pollingplace/search.aspx" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Find Your Polling Place">Find Your Polling Place</a></li>
</ul>        </div>
		<ul class="uk-nav-primary uk-margin-remove-top uk-margin-bottom" uk-nav>
				     </ul>
		<!-- Social icons -->
        		    <span class="uk-margin nav-primary-social">
			    SOCIAL		    </span>
		    <ul class="uk-nav-primary uk-margin uk-flex uk-flex-wrap uk-flex-row offcanvas-social" uk-nav>
			    				    <li>
					    <a class="social" href="https://www.facebook.com/kglonews" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="facebook">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: facebook"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://www.twitter.com/kglonews" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="twitter">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: twitter"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://soundcloud.com/user-637382429" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="soundcloud">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: soundcloud"></span>
                                                     </a>
                    </li>
                      </ul>
     </div>
 </div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.kglonews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://www.kglonews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"dfpAccount":"253115939","rootPath":"https:\/\/www.kglonews.com\/","audioPlayerStreams":{"aac":false,"mp3":false,"provider":false,"playlistID":false},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2019-11-26T11:38:21-06:00","weatherAlertZones":["IAC033","IAC195","IAC189","IAC081","IAC197","IAC069","IAC023","IAC067","IAC131"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"ON-AIR - ","defaultSongArtist":"KGLO News","defaultSongLink":"https:\/\/www.kglonews.com\/recently-played","defaultAlbumCover":"https:\/\/www.kglonews.com\/wp-content\/themes\/blacklab\/assets\/img\/audio\/default-album.jpg","defaultImage":"http:\/\/www.kglonews.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KGLO.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":[],"spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kglonews.com/wp-content/themes/blacklab/assets/js/public/blacklab.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://www.kglonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
	<script>
		// Outdated browser warning - https://browser-update.org
        var $buoop = {notify:{e:0,f:-3,o:0,s:0,c:-3},insecure:true,api:5};
        function $buo_f(){
            var e = document.createElement("script");
            e.src = "//browser-update.org/update.min.js";
            document.body.appendChild(e);
        };
        try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
        catch(e){window.attachEvent("onload", $buo_f)}
	</script>
</body>
</html>
